<!DOCTYPE html> 
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.kndsradio.org/xmlrpc.php">
	
	<title>Q&amp;A: The Song Stories of Our Lives</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A: The Song Stories of Our Lives" />
<meta property="og:description" content="We all have those songs that speak to us. They may be the songs we listened to most during a difficult time, or the songs that were on the radio when something amazing happened.&#046;&#046;&#046;" />
<meta property="og:url" content="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/" />
<meta property="og:site_name" content="KNDS Radio" />
<meta property="article:publisher" content="https://www.facebook.com/KNDSRadio" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-01T18:22:48+00:00" />
<meta property="article:modified_time" content="2017-03-11T22:36:47+00:00" />
<meta property="og:updated_time" content="2017-03-11T22:36:47+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We all have those songs that speak to us. They may be the songs we listened to most during a difficult time, or the songs that were on the radio when something amazing happened.&#046;&#046;&#046;" />
<meta name="twitter:title" content="Q&amp;A: The Song Stories of Our Lives" />
<meta name="twitter:site" content="@kndsradio" />
<meta name="twitter:creator" content="@kndsradio" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNDS Radio &raquo; Feed" href="http://www.kndsradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNDS Radio &raquo; Comments Feed" href="http://www.kndsradio.org/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="KNDS Radio &raquo; Q&#038;A: The Song Stories of Our Lives Comments Feed" href="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kndsradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wa_chpcs_style-css'  href='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/css/custom-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kndsradio.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='notes-widget-wrapper-css'  href='http://www.kndsradio.org/wp-content/plugins/notes-widget-wrapper/public/css/notes-widget-wrapper-public.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.kndsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='atw-posts-style-sheet-css'  href='http://www.kndsradio.org/wp-content/plugins/show-posts/atw-posts-style.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.kndsradio.org/wp-content/themes/hueman-master%202/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.kndsradio.org/wp-content/themes/hueman-master%202/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.kndsradio.org/wp-content/themes/hueman-master%202/custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.kndsradio.org/wp-content/themes/hueman-master%202/fonts/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kndsradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.transit.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chpcsArgs = {"auto_scroll":"true","circular":"true","easing_effect":"linear","item_align":"center","direction":"left","touch_swipe":"false","item_width":"180","time_out":"3000","css_transition":"false","infinite":"true","fx":"scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/script.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/notes-widget-wrapper/public/js/notes-widget-wrapper-public.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/jquery.flexslider.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e6c258f1ab4300129f8643'></script>
<link rel='https://api.w.org/' href='http://www.kndsradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kndsradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kndsradio.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.kndsradio.org/?p=884' />
<link rel="alternate" type="application/json+oembed" href="http://www.kndsradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kndsradio.org%2Fnews%2Fqa-the-song-stories-of-our-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kndsradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kndsradio.org%2Fnews%2Fqa-the-song-stories-of-our-lives%2F&#038;format=xml" />
<script type="text/javascript">
  var tab1_pos=0;
  var wpfb1_tab_width;
  jQuery(window).load(function(){
  var tab_width=155;
  wpfb1_tab_width=155;
  if (jQuery("#wp-flybox_tab1").length > 0 && tab1_pos==0) 
    {
    var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab1').style.right=i_width;
    }
  });

jQuery(document).ready(function(){
var doc_height=jQuery(document).height()
var scrollTooMuch=parseInt('');
if (scrollTooMuch===NaN || scrollTooMuch==''){scrollTooMuch=0;}
jQuery('#wpflybox_container').height(doc_height-scrollTooMuch);
  var tab_width=155;
  if (jQuery("#wp-flybox_tab1").length > 0) 
    {
    var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab1').style.right=i_width;
    }
    jQuery("#wp-flybox_tab1 div.wp_but").click(function(){
    
    if(tab1_pos==0)
      {
      jQuery("#wp-flybox_tab1").animate({right:'0px'});
              tab1_pos=0;
              tab1_pos=1;
            } else {  
      var tab_width=155;   
      var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
      i_width='-'+i_width;
      jQuery("#wp-flybox_tab1").animate({right:i_width});
             
      tab1_pos=0;
      }
  });
  
});
//get cookie and set cookie
//write cookie
var d = new Date();
    d.setTime(d.getTime() + (30*24*60*60*1000));
    var expires = d.toUTCString();
document.cookie = 'wp-flybox-seen=1; expires='+expires+'; path=/';
 
//auto out
jQuery(window).load(function(){
  
});

//resize
var resizeTimer;
jQuery(window).on('resize', function(e) {

  clearTimeout(resizeTimer);
  resizeTimer = setTimeout(function() {
          var tab_width=155;
      if (jQuery("#wp-flybox_tab1").length > 0) 
        {
        var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
        i_width='-'+i_width+'px';
        document.getElementById('wp-flybox_tab1').style.right=i_width;    
        }
                  
  }, 350);

});

//resize
/*
var resizeId;
jQuery(window).resize(function() {
    clearTimeout(resizeId);
    resizeId = setTimeout(doneResizing, 500);
});
 
 
function doneResizing(){
    var scrollTooMuch=parseInt('');
    if (scrollTooMuch===NaN){scrollTooMuch=0;}
    jQuery('#wpflybox_container').height(0);
    document.getElementById("wpflybox_container").style.height ='0px';
    var doc_height=jQuery(document).height()
    jQuery('#wpflybox_container').height(doc_height-scrollTooMuch); 
}
*/
</script>
<link rel="shortcut icon" href="http://www.kndsradio.org/wp-content/uploads/2016/03/rsz_logo-e1457409580983.png" />
<!--[if lt IE 9]>
<script src="http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/ie/html5.js"></script>
<script src="http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/ie/selectivizr.js"></script>
<![endif]-->

<style type="text/css">
/* Weaver Show Posts Custom CSS */

</style>
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: "Droid Serif", serif; }
.boxed #wrapper, .container-inner { max-width: 1600px; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

::selection { background-color: #000000; }
::-moz-selection { background-color: #000000; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #000000; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #000000; }

.post-format .format-container { border-color: #000000; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #000000!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #000000; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #000000; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #000000; }
.post-comments span:before { border-right-color: #000000; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #000000; }
}			
				

#header { background-color: #006633; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #006633; }
}			
				

#nav-header.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #000000; }
}			
				
#footer-bottom { background-color: #000000; }
.site-title a img { max-height: 126px; }
body { background-color: #006633; }
</style>
</head>

<body class="post-template-default single single-post postid-884 single-format-standard col-3cm boxed topbar-enabled unknown">

<div id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-main" class="nav container-inner group"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="http://www.kndsradio.org/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="http://www.kndsradio.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.kndsradio.org/about/contact/">Contact Us</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://www.kndsradio.org/feedback/">Feedback</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.kndsradio.org/documents/">Documents</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.kndsradio.org/about/">Overview</a></li>
</ul>
</li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.kndsradio.org/schedule/">Schedule</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="http://www.kndsradio.org/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.kndsradio.org/category/album-of-the-month/">Album of the Month</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://www.kndsradio.org/music/">Playlist</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="http://www.kndsradio.org/category/news/">News</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://www.kndsradio.org/support/">Support</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-801"><a href="http://?">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="http://www.kndsradio.org/category/sports/">Sports Blog</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="http://www.kndsradio.org/sports/">Sports Schedule</a></li>
</ul>
</li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.kndsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
													<a href="http://www.kndsradio.org/" rel="home">
						<img class="site-image" src="http://www.kndsradio.org/wp-content/uploads/2016/03/rsz_logo-e1457409580983.png" alt="">
					</a>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.kndsradio.org/category/news/" rel="category tag">News</a></li>
						<li class="comments"><a href="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/#respond"><i class="fa fa-comments-o"></i>0</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-884 post type-post status-publish format-standard hentry category-news">	
				<div class="post-inner group">
					
					<h1 class="post-title">Q&#038;A: The Song Stories of Our Lives</h1>
					<p class="post-byline">by <a href="http://www.kndsradio.org/author/bnorman/" title="Posts by Ben Norman" rel="author">Ben Norman</a> &middot; March 1, 2017</p>
					
										
					<div class="clear"></div>
					
					<div class="entry themeform share">	
						<div class="entry-inner">
							<p>We all have those songs that speak to us. They may be the songs we listened to most during a difficult time, or the songs that were on the radio when something amazing happened. Either way, we all have a song story.</p>
<p>North Dakota native Kyle Bylin, a music industry professional and author, sought to bring these stories to live in his latest novel, “Song Stories.”</p>
<p>The following is a conversation I had with Bylin about the inspiration for his book and the process behind the idea.</p>
<div class="gmail_default"><b>Paige Johnson: </b>What was the inspiration for “Song Stories?”</div>
<div class="gmail_default"></div>
<div class="gmail_default"><strong>Kyle Bylin:</strong> Many songs in my music library have developed a personal or deeper meaning. When I listen to these songs, I don’t just hear the sound of the music or the words in the lyrics. I remember the people and moments that they became associated with in my life. I feel the emotions that I felt. These songs aren’t just attached to a string of memories. They are the thread that runs through the story. The soundtrack that plays during the movie. I knew that I had stories about songs. But I wanted to read other people’s stories, too. That is what inspired and motivated me to edit this book.</div>
<div class="gmail_default"></div>
<div class="gmail_default"><b>PJ: </b>How did you find the people you wanted to feature in your book?</div>
<div class="gmail_default"></div>
<div class="gmail_default"><strong>KB:</strong> I asked people that I met in the music business if they had a song that meant something special to them and if they’d be willing to share the associated memories and emotions. Many of them told me intimate stories about songs from their personal lives. I made tough calls about which stories to include in the book. Each story had to be significant. It had to be relatable to a wide audience. It had to reveal how the song makes the person feel.</div>
<div class="gmail_default"></div>
<div class="gmail_default">
<div class="gmail_default"><b>PJ:</b> You’ve written books before. What was different about writing this book?</div>
<div class="gmail_default"></div>
<div class="gmail_default"><strong>KB:</strong> “Song Stories” focuses on emotions. My previous books centered on ideas. They investigated how technology is changing the way that people listen to music, and what those developments could mean for the artists that create those songs. The writing styles couldn’t be more different. An argumentative essay needs to convince you of the writer’s view. It needs to weave a series of facts and opinions together. A personal essay needs to interest you in the writer’s story. It must connect you to them in a personal and intimate way. I had to encourage my contributors to share important details about sensitive moments. It wasn’t easy. I had to trust in my ability to edit this book.</div>
<div class="gmail_default"></div>
</div>
<div class="gmail_default"><em>For more questions and answers from Kyle Bylin, read on via </em><a href="http://ndsuspectrum.com/the-song-stories-of-our-lives/">The Spectrum</a>.</div>
													</div>
						<div class="sharrre-container">
	<span>Share</span>
	<div id="twitter" data-url="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/" data-text="Q&#038;A: The Song Stories of Our Lives" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/" data-text="Q&#038;A: The Song Stories of Our Lives" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/" data-text="Q&#038;A: The Song Stories of Our Lives" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/" data-text="Q&#038;A: The Song Stories of Our Lives" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Q&#038;A: The Song Stories of Our Lives'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
				
				
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-804 post type-post status-publish format-gallery has-post-thumbnail hentry category-news post_format-post-format-gallery">

			<div class="post-thumbnail">
				<a href="http://www.kndsradio.org/news/educational-opportunity-stems-from-sticker-censorship-804/" title="Educational Opportunity Stems from Sticker Censorship">
											<img width="520" height="245" src="http://www.kndsradio.org/wp-content/uploads/2016/10/norman4-1-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.kndsradio.org/wp-content/uploads/2016/10/norman4-1-520x245.png 520w, http://www.kndsradio.org/wp-content/uploads/2016/10/norman4-1-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://www.kndsradio.org/news/educational-opportunity-stems-from-sticker-censorship-804/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.kndsradio.org/news/educational-opportunity-stems-from-sticker-censorship-804/" rel="bookmark" title="Educational Opportunity Stems from Sticker Censorship">Educational Opportunity Stems from Sticker Censorship</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">11 Oct, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-827 post type-post status-publish format-standard hentry category-news">

			<div class="post-thumbnail">
				<a href="http://www.kndsradio.org/news/somethings-just-not-right-about-that-inn/" title="Something&#8217;s Just Not Right About That Inn">
											<img src="http://www.kndsradio.org/wp-content/themes/hueman-master%202/img/thumb-medium.png" alt="Something&#8217;s Just Not Right About That Inn" />
																								</a>
									<a class="post-comments" href="http://www.kndsradio.org/news/somethings-just-not-right-about-that-inn/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.kndsradio.org/news/somethings-just-not-right-about-that-inn/" rel="bookmark" title="Something&#8217;s Just Not Right About That Inn">Something&#8217;s Just Not Right About That Inn</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">27 Oct, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-820 post type-post status-publish format-gallery has-post-thumbnail hentry category-news post_format-post-format-gallery">

			<div class="post-thumbnail">
				<a href="http://www.kndsradio.org/news/newman-center-plans-21-5-expansion/" title="Newman Center Plans $21.5 Expansion">
											<img width="520" height="245" src="http://www.kndsradio.org/wp-content/uploads/2016/10/chur-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.kndsradio.org/wp-content/uploads/2016/10/chur-520x245.jpg 520w, http://www.kndsradio.org/wp-content/uploads/2016/10/chur-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://www.kndsradio.org/news/newman-center-plans-21-5-expansion/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.kndsradio.org/news/newman-center-plans-21-5-expansion/" rel="bookmark" title="Newman Center Plans $21.5 Expansion">Newman Center Plans $21.5 Expansion</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">25 Oct, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

		
		
<section id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/qa-the-song-stories-of-our-lives/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.kndsradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='884' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46972bdfeb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/KNDSRadio" target="Array"><i class="fa &lt;i class=&quot;fa fa-facebook fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://instagram.com/kndsradio/" target="Array"><i class="fa &lt;i class=&quot;fa fa-instagram fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/kndsradio" target="Array"><i class="fa &lt;i class=&quot;fa fa-twitter fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Listen Online" href="http://www.cloudrad.io/knds/player" target="Array"><i class="fa &lt;i class=&quot;fa fa-music fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li></ul>			</div>
						
				<ul class="post-nav group">
		<li class="next"><a href="http://www.kndsradio.org/updates/review-songs-for-a-new-world-musically-visually-vibrant/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Review: &#8216;Songs for a New World&#8217; Musically, Visually Vibrant</span></a></li>
		<li class="previous"><a href="http://www.kndsradio.org/news/the-malls-just-not-for-shopping-anymore/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>The Mall&#8217;s Just Not for Shopping Anymore</span></a></li>
	</ul>
			
						
			<div id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce"><div class="textwidget"><style type="text/css">
  table.tableizer-table {
    border: 1px solid #CCC;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 20px;
  }
  .tableizer-table td {
    padding: 4px;
    margin: 3px;
    border: 1px solid #ccc;
  }
  .tableizer-table th {
    background-color: #000000;
    color: #FFF;
    font-weight: bold;
  }</p>
</style>
<table class="tableizer-table" width=100%;>
<tr class="tableizer-firstrow">
<th>
      ON-Air
    </th>
</tr>
</table>
<style type="text/css">
  table.tableizer1-table {
    border: 1px solid #CCC;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 15px;
  }
  .tableizer1-table td {
    padding: 4px;
    margin: 3px;
    border: 1px solid #ccc;
  }
  .tableizer1-table th {
    background-color: #000000;
    color: #FFF;
    font-weight: bold;
  }
</style>
<style> p.padding {padding-top:.2cm;} </style>
<div align=middle>
<p class="padding"><img src="/images/profile/0.jpg" width="147" height="147"></p>
</div>
<div align=middle><a href="http://www.kndsradio.org/schedule"><strong>KNDS Automation:</strong> It plays a wide blend of 1000's of tracks from the KNDS music library</a></div>
<style type="text/css">
  table.tableizer1-table {
    border: 1px solid #CCC;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 15px;
  }
  .tableizer1-table td {
    padding: 4px;
    margin: 3px;
    border: 1px solid #ccc;
  }
  .tableizer1-table th {
    background-color: #000000;
    color: #FFF;
    font-weight: bold;
  }</style>
<table class="tableizer1-table" width=100%;>
<tr class="tableizer-firstrow">
<th>May 9 2017 | 8:27 pm</th>
</tr>
</table>
</div></div><div id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><div class="textwidget"><style type="text/css">
  table.tableizer-table {
    border: 1px solid #CCC;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 18px;
  }
  .tableizer-table td {
    padding: 4px;
    margin: 3px;
    border: 1px solid #ccc;
  }
  .tableizer-table th {
    background-color: #000000;
    color: #FFF;
    font-weight: bold;
  }  
</style>
<table class="tableizer-table" width=100%;>
<tr class="tableizer-firstrow">
<th>
      WHAT'S PLAYING
    </th>
</tr>
</table>
<p><center><font size='4' color='black'><b>Currently Unavailable</b></font></p>
<p></center>	</p>
<table class="tableizer-table" width=100%;>
<tr class="tableizer-firstrow">
<th>
&nbsp;
    </th>
</tr>
</table>
</div></div><div id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div id="notes-widget-wrapper-4" class="notes-widget-wrapper thumb-tack-colour-orange background-colour-dark-grey text-colour-white font-size-minus-25 font-style-rock-salt " ><div class="notes-widget-wrapper-pushpin"></div><div class="textwidget"><h1 style="text-align: center;"><span style="color: #ff6600;"><strong>What's Charting</strong></span></h1>
<table style="height: 100%;" width="100%">
<col width=".5%">
<col width="45%">
<col width="54.5%">
<tbody>
<tr>
<td style="text-align: center;">
<h3 style="text-align: left;"><span style="color: #ffff00;"><strong>#</strong></span></h3>
</td>
<td style="text-align: center;">
<h3><span style="color: #ffff00;"><strong>Artist</strong></span></h3>
</td>
<td style="text-align: center;">
<h3 style="text-align: right;"><span style="color: #ffff00;"><strong>Recording</strong></span></h3>
</td>
</tr>
<tr>
<td style="text-align: left;">1</td>
<td style="text-align: center;">ANGEL OLSEN</td>
<td style="text-align: right;">MY WOMAN</td>
</tr>
<tr>
<td style="text-align: left;">2</td>
<td style="text-align: center;">OF MONTREAL</td>
<td style="text-align: right;"> Innocence Reaches</td>
</tr>
<tr>
<td style="text-align: left;">3</td>
<td style="text-align: center;">THEE OH SEES</td>
<td style="text-align: right;">A Weird Exits</td>
</tr>
<tr>
<td style="text-align: left;">4</td>
<td style="text-align: center;">CRYSTAL CASTLES</td>
<td style="text-align: right;">Amnesty (I)</td>
</tr>
<tr>
<td style="text-align: left;">5</td>
<td style="text-align: center;">BLOOD ORANGE</td>
<td style="text-align: right;">Freetown Sound</td>
</tr>
<tr>
<td>6</td>
<td style="text-align: center;">MILD HIGH CLUB</td>
<td style="text-align: right;">Skiptracing</td>
</tr>
<tr>
<td style="text-align: left;">7</td>
<td style="text-align: center;">LOCAL NATIVES</td>
<td style="text-align: right;">Sunlit Youth</td>
</tr>
<tr>
<td style="text-align: left;">8</td>
<td style="text-align: center;">GLASS ANIMALS</td>
<td style="text-align: right;">How To Be A Human Being</td>
</tr>
<tr>
<td style="text-align: left;">9</td>
<td style="text-align: center;">TOBACCO</td>
<td style="text-align: right;">Sweatbox Dynasty</td>
</tr>
<tr>
<td style="text-align: left;">10</td>
<td style="text-align: center;">DINOSAUR JR.</td>
<td style="text-align: right;">Give A Glimpse Of What Yer Not</td>
</tr>
</tbody>
</table></div></div></div>				<style>
					#notes-widget-wrapper-4.notes-widget-wrapper iframe {
						height:200px;
					}
					#notes-widget-wrapper-4.notes-widget-wrapper {
											}
				</style>
			<div id="black-studio-tinymce-12" class="widget widget_black_studio_tinymce"><div id="notes-widget-wrapper-12" class="notes-widget-wrapper thumb-tack-colour-green background-colour-dark-grey text-colour-white font-size-minus-25 font-style-rock-salt " ><div class="notes-widget-wrapper-pushpin"></div><div class="textwidget"><h1 style="text-align: center;"><span style="color: #ff6600;"><strong>New Releases</strong></span></h1>
<table style="height: 100%;" width="100%">
<tbody>
<col width="2%">
<col width="49%">
<col width="49%">
<tr>
<td style="text-align: center;">
<h3 style="text-align: left;"><span style="color: #ffff00;"><strong>#</strong></span></h3>
</td>
<td style="text-align: center;">
<h3><span style="color: #ffff00;"><strong>Artist</strong></span></h3>
</td>
<td style="text-align: center;">
<h3 style="text-align: right;"><span style="color: #ffff00;"><strong>Recording</strong></span></h3>
</td>
</tr>
<tr>
<td style="text-align: left;">1</td>
<td style="text-align: center;">KISHI BASHI</td>
<td style="text-align: right;">Sonderlust</td>
</tr>
<tr>
<td style="text-align: left;">2</td>
<td style="text-align: center;">SELAH SUE</td>
<td style="text-align: right;"> Reason</td>
</tr>
<tr>
<td style="text-align: left;">3</td>
<td style="text-align: center;">DAWES</td>
<td style="text-align: right;">
<div>We're All Gonna Die</div>
</td>
</tr>
<tr>
<td style="text-align: left;">4</td>
<td style="text-align: center;">NICK CAVE AND THE BAD SEEDS</td>
<td style="text-align: right;">Skeleton Tree</td>
</tr>
<tr>
<td style="text-align: left;">5</td>
<td style="text-align: center;">DRIVE-BY TRUCKERS</td>
<td style="text-align: right;">American Band</td>
</tr>
</tbody>
</table>
</div></div></div>				<style>
					#notes-widget-wrapper-12.notes-widget-wrapper iframe {
						height:200px;
					}
					#notes-widget-wrapper-12.notes-widget-wrapper {
											}
				</style>
			<div id="text-3" class="widget widget_text">			<div class="textwidget"><table class="tableizer-table" width=100%;>
  <tr class="tableizer-firstrow">
    <th>
	PlayList of The Week
    </th>
  </tr>
</table>
<p align="center"><iframe src="https://embed.spotify.com/?uri=spotify:user:izzykrum:playlist:289zZwe8oFYVF2hb9JnB0S" width="300" height="380" frameborder="0" align="middle"></iframe></p></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p>More</p>
		</div>
				
				
			<style>

	
	.chpcs_foo_content img {

		max-width: 180;
	}

			.chpcs_image_carousel .chpcs_prev, .chpcs_image_carousel .chpcs_next{

			background: rgba(168, 32, 32, 0);

			color: rgb(0, 0, 0);

			font-size: 32px;

			line-height: 39px;

			width: 42px;

			height: 42px;

			margin-top: -32px;

		}

		.chpcs_image_carousel.chpcs_prev:hover, .chpcs_image_carousel .chpcs_next:hover {

			color: rgb(0, 0, 0);

		}

		#wa_chpcs_pager a {

			background: rgb(0, 0, 0);

		}

	</style>

	<div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="textwidget"><h1 style="text-align: center;"><span style="color: #000000;"><strong><a style="color: #000000;" href="http://www.kndsradio.org/album-of-the-month">Album of the Month</a></strong></span></h1>
<pre><code><div class="chpcs_image_carousel"><div id="wa_chpc_slider" style="height:190px; overflow: hidden;"><div class="chpcs_foo_content" style="width:180px; height:190px;"><span class="chpcs_img"><a href="http://www.kndsradio.org/album-of-the-month/february-2016/"><img src='http://www.kndsradio.org/wp-content/uploads/2016/02/feb-2016-150x150.jpg'/></a></span><br/><span class="chpcs_title"><a  style=" text-decoration:none;" href="http://www.kndsradio.org/album-of-the-month/february-2016/">February 2016</a></span><br/></div><div class="chpcs_foo_content" style="width:180px; height:190px;"><span class="chpcs_img"><a href="http://www.kndsradio.org/album-of-the-month/december-2015/"><img src='http://www.kndsradio.org/wp-content/uploads/2015/11/Paper-Mache-art-LO-RES-150x150.jpg'/></a></span><br/><span class="chpcs_title"><a  style=" text-decoration:none;" href="http://www.kndsradio.org/album-of-the-month/december-2015/">December 2015</a></span><br/></div></div><div class="chpcs_clearfix"></div><a class="chpcs_prev" id="wa_chpc_slider_prev" href="#"><span>‹</span></a><a class="chpcs_next" id="wa_chpc_slider_next" href="#"><span>›</span></a></div></code></pre></div></div><div id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div id="notes-widget-wrapper-3" class="notes-widget-wrapper thumb-tack-colour-red background-colour-dark-grey text-colour-white font-size-normal font-style-kalam " ><div class="notes-widget-wrapper-pushpin"></div><div class="textwidget"><h1 style="text-align: center;"><strong><a href="http://www.kndsradio.org/category/news/" rel="attachment wp-att-117"><img class="alignnone wp-image-117" src="http://www.kndsradio.org/wp-content/uploads/2016/03/news-300x97.png" alt="news" width="210" height="68" /></a></strong></h1>
<p><strong></p>
<div style="clear:both;"></div>
<div class="atw-show-posts">
<ul>
<li><a href="http://www.kndsradio.org/news/qa-the-song-stories-of-our-lives/" title="Permalink to Q&#038;A: The Song Stories of Our Lives" rel="bookmark">Q&#038;A: The Song Stories of Our Lives</a></li>
<li><a href="http://www.kndsradio.org/news/the-malls-just-not-for-shopping-anymore/" title="Permalink to The Mall&#8217;s Just Not for Shopping Anymore" rel="bookmark">The Mall&#8217;s Just Not for Shopping Anymore</a></li>
<li><a href="http://www.kndsradio.org/news/2017-grammy-awards-feature-surprises-tributes/" title="Permalink to 2017 Grammy Awards Feature Surprises, Tributes" rel="bookmark">2017 Grammy Awards Feature Surprises, Tributes</a></li>
<li><a href="http://www.kndsradio.org/news/matbus-mobile-meets-competitor/" title="Permalink to MATBUS Mobile Meets Competitor" rel="bookmark">MATBUS Mobile Meets Competitor</a></li>
<li><a href="http://www.kndsradio.org/news/special-olympics-game-serve-as-a-good-reminder/" title="Permalink to Special Olympics Game Serve as a Good Reminder" rel="bookmark">Special Olympics Game Serve as a Good Reminder</a></li>
</ul>
</div>
<p><!-- show_posts --><br />
</strong></p>
</div></div></div>				<style>
					#notes-widget-wrapper-3.notes-widget-wrapper iframe {
						height:200px;
					}
					#notes-widget-wrapper-3.notes-widget-wrapper {
											}
				</style>
			<div id="text-2" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/KndsRadio" data-widget-id="725013624675131392">Tweets by @KndsRadio</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
		
				
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-menu2" class="nav container group"><li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-767"><a href="http://www.kndsradio.org/">Home</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-774"><a href="http://www.kndsradio.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.kndsradio.org/about/contact/">Contact Us</a></li>
	<li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://www.kndsradio.org/documents/">Documents</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="http://www.kndsradio.org/feedback/">Feedback</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.kndsradio.org/about/">Overview</a></li>
</ul>
</li>
<li id="menu-item-775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-775"><a href="/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="http://www.kndsradio.org/category/album-of-the-month/">Album of the Month</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777"><a href="/playlist">PlayList</a></li>
</ul>
</li>
<li id="menu-item-772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-772"><a href="http://www.kndsradio.org/schedule/">Schedule</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="http://www.kndsradio.org/sports/">Sports</a></li>
<li id="menu-item-778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-778"><a href="http://www.kndsradio.org/category/news/">News</a></li>
<li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="http://www.kndsradio.org/support/">Support</a></li>
<li id="menu-item-782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-782"><a href="http://www.kndsradio.org/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="http://www.kndsradio.org/cms/user/login.php">DJ Login</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="http://www.kndsradio.org/cms/admin/login.php">Admin-Login</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.kndsradio.org/wp-login.php">Wp-Login</a></li>
</ul>
</li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
													<img id="footer-logo" src="http://www.kndsradio.org/wp-content/uploads/2016/03/rsz_logo-e1457409580983.png" alt="">
												
						<div id="copyright">
															<p>KNDS Radio &copy; 2017. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/KNDSRadio" target="Array"><i class="fa &lt;i class=&quot;fa fa-facebook fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://instagram.com/kndsradio/" target="Array"><i class="fa &lt;i class=&quot;fa fa-instagram fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/kndsradio" target="Array"><i class="fa &lt;i class=&quot;fa fa-twitter fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Listen Online" href="http://www.cloudrad.io/knds/player" target="Array"><i class="fa &lt;i class=&quot;fa fa-music fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<div class="wp-flybox_tab" id="wp-flybox_tab1" style="pointer-events:all;width:auto;display:inline-block;overflow:hidden;position:fixed;border:0px;right:-9990px;top:170px;z-index:9991 !important"><div style="height:10px;width:155px;display:none;inline-block;float:right;"></div><div class="wp_but" style="display:inline-block;float:left;cursor:pointer;"><a href="http://www.cloudrad.io/knds/player" target="_blank"><img id="wpfb_tab_img1" src="http://www.kndsradio.org/wp-content/uploads/2016/03/4604921406.png" style="width:155px;height:50px" alt="?"></a></div><div style="float:left;"></div></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.kndsradio.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/jquery.jplayer.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/jquery.sharrre.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script src="http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>