<!DOCTYPE html> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.kndsradio.org/xmlrpc.php">
	
	<title>Bad Bad Hats coming to the Aquarium 11/29/18</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kndsradio.org/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bad Bad Hats coming to the Aquarium 11/29/18" />
<meta property="og:description" content="Jade Presents is bringing Minneapolis indie rock group Bad Bad Hats to the Aquarium on November 29th, and we&#8217;re happy to be presenting the show. This trio consists of Kerry Alexander, Chris Hoge, and Connor&#046;&#046;&#046;" />
<meta property="og:url" content="http://www.kndsradio.org/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/" />
<meta property="og:site_name" content="KNDS Radio" />
<meta property="article:publisher" content="https://www.facebook.com/KNDSRadio" />
<meta property="article:section" content="Concerts" />
<meta property="article:published_time" content="2018-11-09T18:41:39+00:00" />
<meta property="article:modified_time" content="2018-11-09T18:50:05+00:00" />
<meta property="og:updated_time" content="2018-11-09T18:50:05+00:00" />
<meta property="fb:app_id" content="https://www.facebook.com/KNDSRadio/" />
<meta property="og:image" content="http://www.kndsradio.org/wp-content/uploads/2018/11/badbadhats-248x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jade Presents is bringing Minneapolis indie rock group Bad Bad Hats to the Aquarium on November 29th, and we&#8217;re happy to be presenting the show. This trio consists of Kerry Alexander, Chris Hoge, and Connor&#046;&#046;&#046;" />
<meta name="twitter:title" content="Bad Bad Hats coming to the Aquarium 11/29/18" />
<meta name="twitter:site" content="@kndsradio" />
<meta name="twitter:image" content="http://www.kndsradio.org/wp-content/uploads/2018/11/badbadhats-248x300.jpg" />
<meta name="twitter:creator" content="@kndsradio" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNDS Radio &raquo; Feed" href="http://www.kndsradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNDS Radio &raquo; Comments Feed" href="http://www.kndsradio.org/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="KNDS Radio &raquo; Bad Bad Hats coming to the Aquarium 11/29/18 Comments Feed" href="http://www.kndsradio.org/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kndsradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wa_chpcs_style-css'  href='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/css/custom-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kndsradio.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='notes-widget-wrapper-css'  href='http://www.kndsradio.org/wp-content/plugins/notes-widget-wrapper/public/css/notes-widget-wrapper-public.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.kndsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='atw-posts-style-sheet-css'  href='http://www.kndsradio.org/wp-content/plugins/show-posts/atw-posts-style.min.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.kndsradio.org/wp-content/themes/hueman-master%202/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.kndsradio.org/wp-content/themes/hueman-master%202/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.kndsradio.org/wp-content/themes/hueman-master%202/custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.kndsradio.org/wp-content/themes/hueman-master%202/fonts/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kndsradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.transit.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chpcsArgs = {"auto_scroll":"true","circular":"true","easing_effect":"linear","item_align":"center","direction":"left","touch_swipe":"false","item_width":"180","time_out":"3000","duration":"500","css_transition":"false","infinite":"true","fx":"scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/notes-widget-wrapper/public/js/notes-widget-wrapper-public.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/www.kndsradio.org\/wp-admin\/admin-ajax.php","nonce":"94426eed9f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/jquery.flexslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e6c258f1ab4300129f8643'></script>
<link rel='https://api.w.org/' href='http://www.kndsradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kndsradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kndsradio.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.kndsradio.org/?p=1021' />
<link rel="alternate" type="application/json+oembed" href="http://www.kndsradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kndsradio.org%2Fconcerts%2Fbad-bad-hats-coming-to-the-aquarium-11-29-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kndsradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kndsradio.org%2Fconcerts%2Fbad-bad-hats-coming-to-the-aquarium-11-29-18%2F&#038;format=xml" />
<script type="text/javascript">
  var tab1_pos=0;
  var wpfb1_tab_width;
  jQuery(window).load(function(){
  var tab_width=155;
  wpfb1_tab_width=155;
  if (jQuery("#wp-flybox_tab1").length > 0 && tab1_pos==0) 
    {
    var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab1').style.right=i_width;
    }
  });

jQuery(document).ready(function(){
var doc_height=jQuery(document).height()
var scrollTooMuch=parseInt('');
if (scrollTooMuch===NaN || scrollTooMuch==''){scrollTooMuch=0;}
jQuery('#wpflybox_container').height(doc_height-scrollTooMuch);
  var tab_width=155;
  if (jQuery("#wp-flybox_tab1").length > 0) 
    {
    var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab1').style.right=i_width;
    }
    jQuery("#wp-flybox_tab1 div.wp_but").click(function(){
    
    if(tab1_pos==0)
      {
      jQuery("#wp-flybox_tab1").animate({right:'0px'});
              tab1_pos=0;
              tab1_pos=1;
            } else {  
      var tab_width=155;   
      var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
      i_width='-'+i_width;
      jQuery("#wp-flybox_tab1").animate({right:i_width});
             
      tab1_pos=0;
      }
  });
  
});
//get cookie and set cookie
//write cookie
var d = new Date();
    d.setTime(d.getTime() + (30*24*60*60*1000));
    var expires = d.toUTCString();
document.cookie = 'wp-flybox-seen=1; expires='+expires+'; path=/';
 
//auto out
jQuery(window).load(function(){
  
});

//resize
var resizeTimer;
jQuery(window).on('resize', function(e) {

  clearTimeout(resizeTimer);
  resizeTimer = setTimeout(function() {
          var tab_width=155;
      if (jQuery("#wp-flybox_tab1").length > 0) 
        {
        var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
        i_width='-'+i_width+'px';
        document.getElementById('wp-flybox_tab1').style.right=i_width;    
        }
                  
  }, 350);

});

//resize
/*
var resizeId;
jQuery(window).resize(function() {
    clearTimeout(resizeId);
    resizeId = setTimeout(doneResizing, 500);
});
 
 
function doneResizing(){
    var scrollTooMuch=parseInt('');
    if (scrollTooMuch===NaN){scrollTooMuch=0;}
    jQuery('#wpflybox_container').height(0);
    document.getElementById("wpflybox_container").style.height ='0px';
    var doc_height=jQuery(document).height()
    jQuery('#wpflybox_container').height(doc_height-scrollTooMuch); 
}
*/
</script>
<link rel="shortcut icon" href="http://www.kndsradio.org/wp-content/uploads/2016/03/rsz_logo-e1457409580983.png" />
<!--[if lt IE 9]>
<script src="http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/ie/html5.js"></script>
<script src="http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="http://www.kndsradio.org/wp-content/uploads/2018/09/cropped-knds_logo_transparent-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.kndsradio.org/wp-content/uploads/2018/09/cropped-knds_logo_transparent-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kndsradio.org/wp-content/uploads/2018/09/cropped-knds_logo_transparent-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.kndsradio.org/wp-content/uploads/2018/09/cropped-knds_logo_transparent-300x300.png" />
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: "Droid Serif", serif; }
.boxed #wrapper, .container-inner { max-width: 1600px; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

::selection { background-color: #000000; }
::-moz-selection { background-color: #000000; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #000000; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #000000; }

.post-format .format-container { border-color: #000000; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #000000!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #000000; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #000000; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #000000; }
.post-comments span:before { border-right-color: #000000; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #000000; }
}			
				

#header { background-color: #006633; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #006633; }
}			
				

#nav-header.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #000000; }
}			
				
#footer-bottom { background-color: #000000; }
.site-title a img { max-height: 81px; }
body { background-color: #006633; }
</style>
</head>

<body class="post-template-default single single-post postid-1021 single-format-standard col-3cm boxed topbar-enabled unknown">

<div id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-main" class="nav container-inner group"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="http://www.kndsradio.org/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="http://www.kndsradio.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.kndsradio.org/about/contact/">Contact Us</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://www.kndsradio.org/feedback/">Feedback</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.kndsradio.org/documents/">Documents</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.kndsradio.org/about/">Overview</a></li>
</ul>
</li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.kndsradio.org/schedule/">Schedule</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a href="http://www.kndsradio.org/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.kndsradio.org/category/album-of-the-month/">Album of the Month</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://www.kndsradio.org/music/">Playlist</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.kndsradio.org/category/news/">News</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://www.kndsradio.org/support/">Support</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-801"><a href="http://?">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="http://www.kndsradio.org/category/sports/">Sports Blog</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="http://www.kndsradio.org/sports/">Sports Schedule</a></li>
</ul>
</li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.kndsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
													<a href="http://www.kndsradio.org/" rel="home">
						<img class="site-image" src="http://www.kndsradio.org/wp-content/uploads/2016/03/header_2.png" alt="">
					</a>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.kndsradio.org/category/concerts/" rel="category tag">Concerts</a></li>
						<li class="comments"><a href="http://www.kndsradio.org/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/#respond"><i class="fa fa-comments-o"></i>0</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-1021 post type-post status-publish format-standard hentry category-concerts">	
				<div class="post-inner group">
					
					<h1 class="post-title">Bad Bad Hats coming to the Aquarium 11/29/18</h1>
					<p class="post-byline">by <a href="http://www.kndsradio.org/author/hsivertson/" title="Posts by Hannah Sivertson" rel="author">Hannah Sivertson</a> &middot; November 9, 2018</p>
					
										
					<div class="clear"></div>
					
					<div class="entry themeform share">	
						<div class="entry-inner">
							<p><a href="http://www.kndsradio.org/wp-content/uploads/2018/11/badbadhats.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img class="alignnone size-medium wp-image-1022" src="http://www.kndsradio.org/wp-content/uploads/2018/11/badbadhats-248x300.jpg" alt="" width="248" height="300" srcset="http://www.kndsradio.org/wp-content/uploads/2018/11/badbadhats-248x300.jpg 248w, http://www.kndsradio.org/wp-content/uploads/2018/11/badbadhats-768x929.jpg 768w, http://www.kndsradio.org/wp-content/uploads/2018/11/badbadhats-847x1024.jpg 847w" sizes="(max-width: 248px) 100vw, 248px" /></a></p>
<p>Jade Presents is bringing Minneapolis indie rock group Bad Bad Hats to the Aquarium on November 29th, and we&#8217;re happy to be presenting the show. This trio consists of Kerry Alexander, Chris Hoge, and Connor Davison. Their ability to blend pop, punk, and folk into a sound of their own and Alexander&#8217;s honest and relevant lyrics have gained national attention. Rolling Stone recently featured the group in an <a href="https://www.rollingstone.com/music/music-features/bad-bad-hats-lightning-round-interview-702513/">article</a> previewing their sophomore album &#8220;Lightning Round&#8221; released August 2018.</p>
<p>Each week we will be giving away a couple pairs of tickets on our Facebook page or the RadioFX app. Search us on both Facebook and RadioFX for your chance to win. Must be 21+ to enter.</p>
<p>Tickets for the show are available at <a href="https://jadepresents.com/event/2018-bad-bad-hats-fargo/">jadepresents.com</a>.</p>
													</div>
						<div class="sharrre-container">
	<span>Share</span>
	<div id="twitter" data-url="http://www.kndsradio.org/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/" data-text="Bad Bad Hats coming to the Aquarium 11/29/18" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="http://www.kndsradio.org/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/" data-text="Bad Bad Hats coming to the Aquarium 11/29/18" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.kndsradio.org/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/" data-text="Bad Bad Hats coming to the Aquarium 11/29/18" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.kndsradio.org/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/" data-text="Bad Bad Hats coming to the Aquarium 11/29/18" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Bad Bad Hats coming to the Aquarium 11/29/18'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
				
				
				
		

		
		
<section id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/concerts/bad-bad-hats-coming-to-the-aquarium-11-29-18/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.kndsradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5c2fdb3a3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/KNDSRadio" target="Array"><i class="fa &lt;i class=&quot;fa fa-facebook fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://instagram.com/kndsradio/" target="Array"><i class="fa &lt;i class=&quot;fa fa-instagram fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/kndsradio" target="Array"><i class="fa &lt;i class=&quot;fa fa-twitter fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Listen Online" href="http://www.cloudrad.io/knds/player" target="Array"><i class="fa &lt;i class=&quot;fa fa-music fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li></ul>			</div>
						
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://www.kndsradio.org/album-of-the-month/february-2018/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>February 2018</span></a></li>
	</ul>
			
						
			<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
  table.tableizer-table {
    border: 1px solid #CCC;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 18px;
  }
  .tableizer-table td {
    padding: 4px;
    margin: 3px;
    border: 1px solid #ccc;
  }
  .tableizer-table th {
    background-color: #000000;
    color: #FFF;
    font-weight: bold;
  }  
</style>
<table class="tableizer-table" width=100%;>
	<tr class="tableizer-firstrow">
		<th>
			Listen Live
		</th>
	</tr>
</table>

<iframe width= 100% height= 100px; src="http://cdn2.cloudrad.io/kndsradio/live/p1.html" frameborder="0"></iframe></div></div><div id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce"><div class="textwidget"><style type="text/css">
  table.tableizer-table {
    border: 1px solid #CCC;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 20px;
  }
  .tableizer-table td {
    padding: 4px;
    margin: 3px;
    border: 1px solid #ccc;
  }
  .tableizer-table th {
    background-color: #000000;
    color: #FFF;
    font-weight: bold;
  }</p>
</style>
<table class="tableizer-table" width=100%;>
<tr class="tableizer-firstrow">
<th>
      ON-Air
    </th>
</tr>
</table>
<style type="text/css">
  table.tableizer1-table {
    border: 1px solid #CCC;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 15px;
  }
  .tableizer1-table td {
    padding: 4px;
    margin: 3px;
    border: 1px solid #ccc;
  }
  .tableizer1-table th {
    background-color: #000000;
    color: #FFF;
    font-weight: bold;
  }
</style>
<style> p.padding {padding-top:.2cm;} </style>
<div align=middle>
<p class="padding"><img src="/images/profile/0.jpg" width="147" height="147"></p>
</div>
<div align=middle><a href="http://www.kndsradio.org/schedule"><strong>KNDS Automation:</strong> It plays a wide blend of 1000's of tracks from the KNDS music library</a></div>
<style type="text/css">
  table.tableizer1-table {
    border: 1px solid #CCC;
    font-family: Arial, Helvetica, sans-serif;
    font-size: 15px;
  }
  .tableizer1-table td {
    padding: 4px;
    margin: 3px;
    border: 1px solid #ccc;
  }
  .tableizer1-table th {
    background-color: #000000;
    color: #FFF;
    font-weight: bold;
  }</style>
<table class="tableizer1-table" width=100%;>
<tr class="tableizer-firstrow">
<th>November 11 2018 | 8:06 pm</th>
</tr>
</table>
</div></div><div id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div id="notes-widget-wrapper-4" class="notes-widget-wrapper thumb-tack-colour-orange background-colour-dark-grey text-colour-white font-size-minus-25 font-style-rock-salt " ><div class="notes-widget-wrapper-pushpin"></div><div class="textwidget"><h1 style="text-align: center;"><span style="color: #ff6600;"><strong>What's Charting</strong></span></h1>
<table style="height: 100%;" width="100%">
<col width=".5%">
<col width="45%">
<col width="54.5%">
<tbody>
<tr>
<td style="text-align: center;">
<h3 style="text-align: left;"><span style="color: #ffff00;"><strong>#</strong></span></h3>
</td>
<td style="text-align: center;">
<h3><span style="color: #ffff00;"><strong>Artist</strong></span></h3>
</td>
<td style="text-align: center;">
<h3 style="text-align: right;"><span style="color: #ffff00;"><strong>Recording</strong></span></h3>
</td>
</tr>
<tr>
<td style="text-align: left;">1</td>
<td style="text-align: center;">ANGEL OLSEN</td>
<td style="text-align: right;">MY WOMAN</td>
</tr>
<tr>
<td style="text-align: left;">2</td>
<td style="text-align: center;">OF MONTREAL</td>
<td style="text-align: right;"> Innocence Reaches</td>
</tr>
<tr>
<td style="text-align: left;">3</td>
<td style="text-align: center;">THEE OH SEES</td>
<td style="text-align: right;">A Weird Exits</td>
</tr>
<tr>
<td style="text-align: left;">4</td>
<td style="text-align: center;">CRYSTAL CASTLES</td>
<td style="text-align: right;">Amnesty (I)</td>
</tr>
<tr>
<td style="text-align: left;">5</td>
<td style="text-align: center;">BLOOD ORANGE</td>
<td style="text-align: right;">Freetown Sound</td>
</tr>
<tr>
<td>6</td>
<td style="text-align: center;">MILD HIGH CLUB</td>
<td style="text-align: right;">Skiptracing</td>
</tr>
<tr>
<td style="text-align: left;">7</td>
<td style="text-align: center;">LOCAL NATIVES</td>
<td style="text-align: right;">Sunlit Youth</td>
</tr>
<tr>
<td style="text-align: left;">8</td>
<td style="text-align: center;">GLASS ANIMALS</td>
<td style="text-align: right;">How To Be A Human Being</td>
</tr>
<tr>
<td style="text-align: left;">9</td>
<td style="text-align: center;">TOBACCO</td>
<td style="text-align: right;">Sweatbox Dynasty</td>
</tr>
<tr>
<td style="text-align: left;">10</td>
<td style="text-align: center;">DINOSAUR JR.</td>
<td style="text-align: right;">Give A Glimpse Of What Yer Not</td>
</tr>
</tbody>
</table></div></div></div>				<style>
					#notes-widget-wrapper-4.notes-widget-wrapper iframe {
						height:200px;
					}
					#notes-widget-wrapper-4.notes-widget-wrapper {
											}
				</style>
			<div id="black-studio-tinymce-12" class="widget widget_black_studio_tinymce"><div id="notes-widget-wrapper-12" class="notes-widget-wrapper thumb-tack-colour-green background-colour-dark-grey text-colour-white font-size-minus-25 font-style-rock-salt " ><div class="notes-widget-wrapper-pushpin"></div><div class="textwidget"><h1 style="text-align: center;"><span style="color: #ff6600;"><strong>New Releases</strong></span></h1>
<table style="height: 100%;" width="100%">
<tbody>
<col width="2%">
<col width="49%">
<col width="49%">
<tr>
<td style="text-align: center;">
<h3 style="text-align: left;"><span style="color: #ffff00;"><strong>#</strong></span></h3>
</td>
<td style="text-align: center;">
<h3><span style="color: #ffff00;"><strong>Artist</strong></span></h3>
</td>
<td style="text-align: center;">
<h3 style="text-align: right;"><span style="color: #ffff00;"><strong>Recording</strong></span></h3>
</td>
</tr>
<tr>
<td style="text-align: left;">1</td>
<td style="text-align: center;">KISHI BASHI</td>
<td style="text-align: right;">Sonderlust</td>
</tr>
<tr>
<td style="text-align: left;">2</td>
<td style="text-align: center;">SELAH SUE</td>
<td style="text-align: right;"> Reason</td>
</tr>
<tr>
<td style="text-align: left;">3</td>
<td style="text-align: center;">DAWES</td>
<td style="text-align: right;">
<div>We're All Gonna Die</div>
</td>
</tr>
<tr>
<td style="text-align: left;">4</td>
<td style="text-align: center;">NICK CAVE AND THE BAD SEEDS</td>
<td style="text-align: right;">Skeleton Tree</td>
</tr>
<tr>
<td style="text-align: left;">5</td>
<td style="text-align: center;">DRIVE-BY TRUCKERS</td>
<td style="text-align: right;">American Band</td>
</tr>
</tbody>
</table>
</div></div></div>				<style>
					#notes-widget-wrapper-12.notes-widget-wrapper iframe {
						height:200px;
					}
					#notes-widget-wrapper-12.notes-widget-wrapper {
											}
				</style>
			<div id="text-3" class="widget widget_text">			<div class="textwidget"><table class="tableizer-table" width=100%;>
  <tr class="tableizer-firstrow">
    <th>
	PlayList of The Week
    </th>
  </tr>
</table>
<p align="center"><iframe src="https://embed.spotify.com/?uri=spotify:user:izzykrum:playlist:289zZwe8oFYVF2hb9JnB0S" frameborder="0" align="middle"></iframe></p></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p>More</p>
		</div>
				
				
			<style>

	
	.chpcs_foo_content img {

		max-width: 180px;
	}

			.chpcs_image_carousel .chpcs_prev, .chpcs_image_carousel .chpcs_next{

			background: rgba(168, 32, 32, 0);

			color: rgb(0, 0, 0);

			font-size: 32px;

			line-height: 39px;

			width: 42px;

			height: 42px;

			margin-top: -32px;

		}

		.chpcs_image_carousel.chpcs_prev:hover, .chpcs_image_carousel .chpcs_next:hover {

			color: rgb(0, 0, 0);

		}

		#wa_chpcs_pager a {

			background: rgb(0, 0, 0);

		}

	</style>

	<div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="textwidget"><h1 style="text-align: center;"><span style="color: #000000;"><strong><a style="color: #000000;" href="http://www.kndsradio.org/album-of-the-month">Album of the Month</a></strong></span></h1>
<pre><code><div class="chpcs_image_carousel"><div id="wa_chpc_slider" style="height:190px; overflow: hidden;"><div class="chpcs_foo_content" style="width:180px; height:190px;"><span class="chpcs_img"><a href="http://www.kndsradio.org/album-of-the-month/february-2018/"><img src='http://www.kndsradio.org/wp-content/uploads/2018/02/screamingfemales-150x150.jpg' alt='Screaming Females - All At Once'/></a></span><br/><span class="chpcs_title"><a  style=" text-decoration:none;" href="http://www.kndsradio.org/album-of-the-month/february-2018/">February 2018</a></span><br/></div><div class="chpcs_foo_content" style="width:180px; height:190px;"><span class="chpcs_img"><a href="http://www.kndsradio.org/album-of-the-month/august2017/"><img src='http://www.kndsradio.org/wp-content/uploads/2017/09/img12-150x150.jpg' alt='default image'/></a></span><br/><span class="chpcs_title"><a  style=" text-decoration:none;" href="http://www.kndsradio.org/album-of-the-month/august2017/">August 2017</a></span><br/></div><div class="chpcs_foo_content" style="width:180px; height:190px;"><span class="chpcs_img"><a href="http://www.kndsradio.org/album-of-the-month/february-2016/"><img src='http://www.kndsradio.org/wp-content/uploads/2016/02/feb-2016-150x150.jpg' alt='default image'/></a></span><br/><span class="chpcs_title"><a  style=" text-decoration:none;" href="http://www.kndsradio.org/album-of-the-month/february-2016/">February 2016</a></span><br/></div><div class="chpcs_foo_content" style="width:180px; height:190px;"><span class="chpcs_img"><a href="http://www.kndsradio.org/album-of-the-month/december-2015/"><img src='http://www.kndsradio.org/wp-content/uploads/2015/11/Paper-Mache-art-LO-RES-150x150.jpg' alt='default image'/></a></span><br/><span class="chpcs_title"><a  style=" text-decoration:none;" href="http://www.kndsradio.org/album-of-the-month/december-2015/">December 2015</a></span><br/></div></div><div class="chpcs_clearfix"></div><a class="chpcs_prev" id="wa_chpc_slider_prev" href="#"><span>‹</span></a><a class="chpcs_next" id="wa_chpc_slider_next" href="#"><span>›</span></a></div></code></pre></div></div><div id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div id="notes-widget-wrapper-3" class="notes-widget-wrapper thumb-tack-colour-red background-colour-dark-grey text-colour-white font-size-normal font-style-kalam " ><div class="notes-widget-wrapper-pushpin"></div><div class="textwidget"><h1 style="text-align: center;"><strong><a href="http://www.kndsradio.org/category/news/" rel="attachment wp-att-117"><img class="alignnone wp-image-117" src="http://www.kndsradio.org/wp-content/uploads/2016/03/news-300x97.png" alt="news" width="210" height="68" /></a></strong></h1>
<p><strong></p>
<div style="clear:both;"></div>
<div class="atw-show-posts">
<ul>
<li><a href="http://www.kndsradio.org/news/fire-kills-at-least-25-at-religious-school-in-malaysia/" title="Permalink to Fire Kills At Least 25 at Religious School In Malaysia" rel="bookmark">Fire Kills At Least 25 at Religious School In Malaysia</a></li>
<li><a href="http://www.kndsradio.org/news/ndsu-to-hold-concert-for-hurricane-relief/" title="Permalink to NDSU To Hold Concert For Hurricane Relief" rel="bookmark">NDSU To Hold Concert For Hurricane Relief</a></li>
<li><a href="http://www.kndsradio.org/news/hurricane-irma-causes-at-least-3-deaths-in-caribbean-as-southeastern-states-brace-for-storms-impact/" title="Permalink to Hurricane Irma Causes At Least 3 Deaths in Caribbean as Southeastern States Brace for Storm&#8217;s Impact" rel="bookmark">Hurricane Irma Causes At Least 3 Deaths in Caribbean as Southeastern States Brace for Storm&#8217;s Impact</a></li>
<li><a href="http://www.kndsradio.org/news/graduate-student-awarded-first-place-for-research-poster/" title="Permalink to Graduate Student Awarded First Place for Research Poster" rel="bookmark">Graduate Student Awarded First Place for Research Poster</a></li>
<li><a href="http://www.kndsradio.org/news/sam-smith-promises-new-music-very-very-soon/" title="Permalink to Sam Smith Promises New Music &#8216;Very very soon&#8217;" rel="bookmark">Sam Smith Promises New Music &#8216;Very very soon&#8217;</a></li>
</ul>
</div>
<p><!-- show_posts --><br />
</strong></p>
</div></div></div>				<style>
					#notes-widget-wrapper-3.notes-widget-wrapper iframe {
						height:200px;
					}
					#notes-widget-wrapper-3.notes-widget-wrapper {
											}
				</style>
			<div id="text-2" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/KndsRadio" data-widget-id="725013624675131392">Tweets by @KndsRadio</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
		
				
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-menu2" class="nav container group"><li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-767"><a href="http://www.kndsradio.org/">Home</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-774"><a href="http://www.kndsradio.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.kndsradio.org/about/contact/">Contact Us</a></li>
	<li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://www.kndsradio.org/documents/">Documents</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="http://www.kndsradio.org/feedback/">Feedback</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.kndsradio.org/about/">Overview</a></li>
</ul>
</li>
<li id="menu-item-775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-775"><a href="/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="http://www.kndsradio.org/category/album-of-the-month/">Album of the Month</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777"><a href="/playlist">PlayList</a></li>
</ul>
</li>
<li id="menu-item-772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-772"><a href="http://www.kndsradio.org/schedule/">Schedule</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="http://www.kndsradio.org/sports/">Sports</a></li>
<li id="menu-item-778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-778"><a href="http://www.kndsradio.org/category/news/">News</a></li>
<li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="http://www.kndsradio.org/support/">Support</a></li>
<li id="menu-item-782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-782"><a href="http://www.kndsradio.org/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="http://www.kndsradio.org/cms/user/login.php">DJ Login</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="http://www.kndsradio.org/cms/admin/login.php">Admin-Login</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://www.kndsradio.org/wp-login.php">Wp-Login</a></li>
</ul>
</li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
													<img id="footer-logo" src="http://www.kndsradio.org/wp-content/uploads/2016/03/rsz_logo-e1457409580983.png" alt="">
												
						<div id="copyright">
															<p>KNDS Radio &copy; 2018. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/KNDSRadio" target="Array"><i class="fa &lt;i class=&quot;fa fa-facebook fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://instagram.com/kndsradio/" target="Array"><i class="fa &lt;i class=&quot;fa fa-instagram fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/kndsradio" target="Array"><i class="fa &lt;i class=&quot;fa fa-twitter fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Listen Online" href="http://www.cloudrad.io/knds/player" target="Array"><i class="fa &lt;i class=&quot;fa fa-music fa-5x&quot;&gt;&lt;/i&gt; fa-lg" style="color: #ffffff;"></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<div class="wp-flybox_tab" id="wp-flybox_tab1" style="pointer-events:all;width:auto;display:inline-block;overflow:hidden;position:fixed;border:0px;right:-9990px;top:170px;z-index:9991 !important"><div style="height:10px;width:155px;display:none;inline-block;float:right;"></div><div class="wp_but" style="display:inline-block;float:left;cursor:pointer;"><a href="http://cloudrad.io/kndsradio/player" target="_blank"><img id="wpfb_tab_img1" src="http://www.kndsradio.org/wp-content/uploads/2016/03/4604921406.png" style="width:155px;height:50px" alt="?"></a></div><div style="float:left;"></div></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.kndsradio.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kndsradio.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/jquery.jplayer.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/jquery.sharrre.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.kndsradio.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.kndsradio.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!--[if lt IE 9]>
<script src="http://www.kndsradio.org/wp-content/themes/hueman-master%202/js/ie/respond.js"></script>
<![endif]-->
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0556'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>